OA LodgeMaster – Network Issue
Incident Report for Order of the Arrow
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted May 06, 2020 - 13:10 EDT
Update
We are continuing to monitor the status of our data center network. We will provide another update as soon as we are able.
Posted May 05, 2020 - 23:04 EDT
Monitoring
The OA LodgeMaster Lodge Client service has been restored. Our team has implemented a temporary fix while the data center team fully restores service. OA support services will remain unavailable while we work to restore service. Status of support services can be tracked at: https://status.oa-bsa.org/incidents/nc90w06d3l7j.
Posted May 05, 2020 - 22:55 EDT
Identified
Our team believes to have identified the issue and are now actively working towards a resolution.

We will provide another update shortly.
Posted May 05, 2020 - 19:12 EDT
Investigating
We are aware of an outage impacting the availability of the LodgeMaster Lodge Client and OA support services. Our team is working to resolve the issue and will provide another update shortly.
Posted May 05, 2020 - 19:08 EDT
This incident affected: LodgeMaster (Online Lodge Client, Sync Services For Offline Client, LodgeMaster Public Website).