OA Support Services – Network Issue
Incident Report for Order of the Arrow
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted May 06, 2020 - 13:10 EDT
Update
Our team has corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted May 05, 2020 - 23:51 EDT
Identified
Our team has identified the issue and is working actively with our data center team to restore service.

We will continue to monitor the situation and will provide a final update shortly.
Posted May 05, 2020 - 23:00 EDT
This incident affected: OA Support (JIRA, Confluence).