OALM - Lodge Selector Error
Incident Report for Order of the Arrow
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted Aug 25, 2019 - 19:57 EDT
Monitoring
We have corrected the issue and we are confirming that all services are functional.

We will continue to monitor the situation and will provide a final update shortly.
Posted Aug 25, 2019 - 17:04 EDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2019 - 16:26 EDT
Update
We are continuing to investigate this issue.
Posted Aug 25, 2019 - 16:03 EDT
Investigating
The OA LodgeMaster Team is investigating an issue with the Lodge Selector when accessing the OA LodgeMaster Lodge Client application. Users may not be able to select a Lodge in the Lodge Selector. A default lodge may fail to load when a user only has access to a single lodge.

Updates will be posted to the OA Status Page at https://status.oa-bsa.org. Please check back for updates.
Posted Aug 25, 2019 - 16:01 EDT
This incident affected: LodgeMaster (Online Lodge Client, Sync Services For Offline Client, LodgeMaster Public Website).