LodgeMaster 4.4 Extended Maintenance
Incident Report for Order of the Arrow
Resolved
The LodgeMaster 4.4 maintenance is complete. The Offline Lodge Client will be available later this evening. Thanks for your understanding while we work to improve LodgeMaster.
Posted Jan 15, 2020 - 19:21 EST
Update
We are working to complete the maintenance as soon as possible. Please continue to check the status page for updates.
Posted Jan 15, 2020 - 18:30 EST
Identified
The OA LodgeMaster maintenance scheduled for Wednesday, January 15, 2020 is taking longer than expected. We are working to restore service as soon as possible.
Posted Jan 15, 2020 - 18:00 EST
This incident affected: LodgeMaster (Online Lodge Client, Email Services, Sync Services For Offline Client, LodgeMaster Public Website).