OALM - Lodge Client Availability
Incident Report for Order of the Arrow
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time.
Posted Aug 26, 2019 - 17:11 EDT
Monitoring
We've been working to solve the server problems users have been seeing over the past 24 hours. We've implemented a fix and everything is available again. We are monitoring the issue for any returning issues.
Posted Aug 26, 2019 - 10:25 EDT
Identified
We are aware of an issue impacting the availability of the LodgeMaster Lodge Client. We have been working throughout the day to resolve the issue. We will continue to work on resolving the issue. We apologize for the inconvenience this has caused.

We will post updates as we have them. Please continue to check back for updates.
Posted Aug 26, 2019 - 00:18 EDT
This incident affected: LodgeMaster (Online Lodge Client, Sync Services For Offline Client).